Обновление от 20.01.2015

Помощь пользователям в работе с программой E-Trade PriceList Importer
MirTN
Сообщения: 419
Зарегистрирован: 14 фев 2011 14:08

20 янв 2015 15:04

День добрый
Подскажите пожалуйста подробнее о сегодняшнем обновлении (2.1.941):
2.1.xxxx от 20.01.2015
[*] Доработана выгрузка доп. цен для модуля "туннель".
[-] Исправлены обнаруженные ошибки
Аватара пользователя
support
Сообщения: 10547
Зарегистрирован: 09 ноя 2008 21:37

21 янв 2015 08:17

В доп настройках Туннеля можно указать ID поля доп цены, которое необходимо выгружать.
C уважением, поддержка ElbuzGroup.
Документация E-Trade Jumper
MirTN
Сообщения: 419
Зарегистрирован: 14 фев 2011 14:08

21 янв 2015 08:43

Движок сайта PHPSHOP, он не предусматривает данной доработки?
Скриншот настроек туннеля http://joxi.ru/GrqV8pGIbwxWmz
Аватара пользователя
TechAdmin
Администратор
Сообщения: 3965
Зарегистрирован: 27 авг 2008 14:30

21 янв 2015 09:28

Автоматическое обновление доп. цен реализовано только для 1С Битрикс (создаются новые свойства).
Для остальных движков необходимо использовать SQL запросы для обновления индивидуальных полей.
С уважением, поддержка ElbuzGroup.
MirTN
Сообщения: 419
Зарегистрирован: 14 фев 2011 14:08

21 янв 2015 09:40

Подскажите пожалуйста не планируется ли реализация обновления доп. цен и в других движках, в том числе и PHPSHOP?
В движке предусмотрена разделение цен http://joxi.ru/D2P6NLdfWvP9r3
Аватара пользователя
TechAdmin
Администратор
Сообщения: 3965
Зарегистрирован: 27 авг 2008 14:30

21 янв 2015 09:45

Не планируется.
С уважением, поддержка ElbuzGroup.
MirTN
Сообщения: 419
Зарегистрирован: 14 фев 2011 14:08

21 янв 2015 10:39

Ещё замечание по работе нового обновления:
при экспорте через туннель около 5 тыс. наименований выскакивает ошибка http://joxi.ru/823gGovtwgEQ2O (Уже неоднократно поднимали тему на форуме, что необходимо обращаться к хостеру и т.д.), НО возвращаю версию PLI на 2.1.940 экспорт проходит нормально.
В чём может быть проблема различия версия при экспорте?
Аватара пользователя
support
Сообщения: 10547
Зарегистрирован: 09 ноя 2008 21:37

21 янв 2015 16:51

Версия программы к ошибке не имеет никакого отношения.
C уважением, поддержка ElbuzGroup.
Документация E-Trade Jumper
Miloslavskij
Сообщения: 43
Зарегистрирован: 04 июл 2013 12:22

23 янв 2015 13:29

MirTN писал(а):Ещё замечание по работе нового обновления:
при экспорте через туннель около 5 тыс. наименований выскакивает ошибка http://joxi.ru/823gGovtwgEQ2O (Уже неоднократно поднимали тему на форуме, что необходимо обращаться к хостеру и т.д.), НО возвращаю версию PLI на 2.1.940 экспорт проходит нормально.
В чём может быть проблема различия версия при экспорте?


Добрый день. С 20 января сего года, мы столкнулись с той же проблемой.. без пополнения номенклатурной группы товарами, т.е. выгрузке того же кол-ва товаров через туннель, программа выдает http://joxi.ru/823gGovtwgEQ2O и экспорт не проходит. Подскажите, пожалуйста, поподробнее каким образом вы откатываете версию PLI до исправно работающей?
MirTN
Сообщения: 419
Зарегистрирован: 14 фев 2011 14:08

23 янв 2015 13:36

С этой проблемой можно бороться двумя способами:
- Использовать старую версию PLI (находиться в папке с программой, расширение bak, НО это противоречит политике об использовании актуальной версии при обращении к тех. поддержке).
- Разбить экспорт по категориям, т.е. создавать доп. шаблоны http://joxi.ru/L213goGTDozErX
ps раньше загружалось за раз до 5 тыщ товаров, потом 4 тыщ, сейчас до 3 тыс, скоро вопрос станет критичен, т.к. в одной категории будет больше товаров и уменьшить фильтрацией выгрузку не получиться.
pss хостер настройки не менял.
Ответить

Вернуться в «Техническая поддержка программы E-Trade PriceList Importer»