Исчезают фотографии

Помощь пользователям в работе с программой E-Trade Content Creator
Аватара пользователя
support
Сообщения: 10549
Зарегистрирован: 09 ноя 2008 21:37

03 июн 2015 08:55

lizache писал(а):Почти такая же проблема: при выгрузке новых описаний с фильтром по дате стирается часть информации о товарах выгруженных ранее. Причем нескольких конкретных товаров. Стирается путь к фотографии и часть описания. Приходится потом повторно выгружать описания к этим товарам.

Как это выглядит, что стирается часть описания? Расскажите о проблеме подробнее с примерами и скриншотами, пожалуйста.
C уважением, поддержка ElbuzGroup.
Документация E-Trade Jumper
lizache
Сообщения: 189
Зарегистрирован: 06 июн 2013 16:45

03 июн 2015 10:45

Так выглядит описание
Изображение
При выгрузке с фильтром по дате у данного товара стирается путь к картинке (сама она остается на сервере) и стираются параметры:
Изображение
Шаблон выглядит так:
<div class="desc_mk">
{ОПИСАНИЕ_ТОВАРА}</div>
<br>
<table class="table_mk">
<tbody>
{НАЧАЛО_ЦИКЛА_БЛОКОВ_ХАРАКТЕРИСТИК}
<tr class="char_mk"><td colspan="2"> {НАЗВАНИЕ_БЛОКА}</td></tr>
{НАЧАЛО_ЦИКЛА_ХАРАКТЕРИСТИК_ТОВАРА}
<tr class="row_mk"><td>
{НАЗВАНИЕ_ХАРАКТЕРИСТИКИ}</td>
<td> {ЗНАЧЕНИЕ_ХАРАКТЕРИСТИКИ}</td></tr>
{КОНЕЦ_ЦИКЛА_ХАРАКТЕРИСТИК_ТОВАРА}
{КОНЕЦ_ЦИКЛА_БЛОКОВ_ХАРАКТЕРИСТИК}
</tbody>
</table>

После обновления остается только <div class="desc_mk">Электрический накопительный водонагреватель объемом 50 литров мощностью 2,5 кВт.</div><br><table class="table_mk"><tbody> </tbody></table></div>
Аватара пользователя
support
Сообщения: 10549
Зарегистрирован: 09 ноя 2008 21:37

04 июн 2015 09:41

Для этого товара есть описание и фото в E-Trade Content Creator? Как оно выглядит? Проверьте ID товаров на сайте и в СТУС.
C уважением, поддержка ElbuzGroup.
Документация E-Trade Jumper
lizache
Сообщения: 189
Зарегистрирован: 06 июн 2013 16:45

04 июн 2015 09:59

Описание на первом скрине выгружено из СС, артикул на сайте совпадает с ID в PLI. Оно выгружается из СС, но при добавление новых описаний при использовании фильтра по дате у этого и еще нескольких товаров оно стирается. Причем если ставить фильтр по дате на более ранний срок, оно не стирается. Но это же не реально каждый раз выгружать все описания, либо подгружать описания отдельно к этим товарам после обновления.
Аватара пользователя
support
Сообщения: 10549
Зарегистрирован: 09 ноя 2008 21:37

04 июн 2015 15:02

Сложно, что то сказать. если описание не выгружено, то оно не обновляется на сайте
C уважением, поддержка ElbuzGroup.
Документация E-Trade Jumper
Аватара пользователя
fagorbrandt
Сообщения: 47
Зарегистрирован: 24 июл 2014 17:03

28 июл 2015 15:58

Все равно исчезают фотографии, возможно проблема в настройке программы "выгружать за X дней", так как сегодня исчезли все фото по такому же выгружаемому бренду со схожей маркировкой модели. Уже час сижу заливаю заново помодельно.
Вложения
Безымянный.png
Безымянный.png (24.36 КБ) 3297 просмотров
Screenshot_2.png
Screenshot_2.png (77.06 КБ) 3297 просмотров
ztekem
Сообщения: 174
Зарегистрирован: 20 фев 2013 19:09

04 сен 2015 18:06

Help
прочитал весь пост! проблема один в один как у выше описанных людей.
сейчас на сайте из 6500 товаров выгружаются фотографии всего к 2132 тысячам товаров. изменение настроек не помогает.
даже пробовал с сервера удалять все фотографии и загружать заново (снят крыжик "не загружать фотографии если они есть на сервере") все равно загружает только 2132 это количество фотографий. из PLI выгрузка идет с включенным параметром "загрузка только тех товаров у которой в CC есть описание". Вгрузка характеристик и описания происходит.
Сейчас пробую выгружать с указанием "выгружать фотографии сделанные" 30 дней. Посмотрим результат. Даже если все прокатит. Но это не реально долго. обновление сайта происходит 2 раза в сутки. Результат тот же 2132 видно по номеру фотографий в окне выгрузки. Сейчас востанавливаю базу из бекапа. на дату начала проблем. буду сравнивать что и как происходит, для большего понимания происходящего.
ztekem
Сообщения: 174
Зарегистрирован: 20 фев 2013 19:09

04 сен 2015 18:53

восстановил базу. единственное что сделал это поставил загрузку фотографий 30 дней. сейчас счетчик на фото изменился до 4512. что соответствует действительности. Парсинг на эту дату примерно такой и был. Вот сижу гадаю что могло измениться в базе за неделю. что последняя упорно не хочет грузить больше 2132.
ztekem
Сообщения: 174
Зарегистрирован: 20 фев 2013 19:09

04 окт 2015 16:58

Прошу как то исправить проблему с выгрузкой фотографий. если не выгружать товар несколько дней, то часть фотографий не выгружает. помогает только заново в ручном режиме обновить. и повторно выгрузить.
это отнимает много времени. так же в базе не отображаются фотографии. чем старше база тем фотографий больше товаров у которых фотографии при просмотре не отображается. помогает только повторное ручное обновление описаний и харатеристик.
Аватара пользователя
support
Сообщения: 10549
Зарегистрирован: 09 ноя 2008 21:37

05 окт 2015 10:58

Если у ВаУ при просмотре карточки с описанием не отображаются фото, то они не могут быть выгружены. Это проблемы с БД у Вас. Конечно такое будет лечится только созданием новой карточки с описанием и фото заново.
C уважением, поддержка ElbuzGroup.
Документация E-Trade Jumper
Ответить

Вернуться в «Техническая поддержка программы E-Trade Content Creator»