Исчезают фотографии

Помощь пользователям в работе с программой E-Trade Content Creator
Аватара пользователя
fagorbrandt
Сообщения: 47
Зарегистрирован: 24 июл 2014 17:03

26 фев 2015 23:45

Добрый вечер,
проблема уже давно, исчезают фотографии на старых товарах, когда подгружаешь новыми категорию, приходится проверять каждый раз всю категорию на предмет удаленных фото. Возможно, влияет название, так как новые товары обычно такого же бренда.
Вложения
Screenshot_1.png
Screenshot_1.png (104.79 КБ) 3302 просмотра
Аватара пользователя
support
Сообщения: 10549
Зарегистрирован: 09 ноя 2008 21:37

27 фев 2015 16:23

Уточните, пожалуйста, как это относится к E-Trade Content Creator, есть ли фото для товаров в E-Trade Content Creator, распишите подробнее Вашу проблему.
C уважением, поддержка ElbuzGroup.
Документация E-Trade Jumper
Аватара пользователя
fagorbrandt
Сообщения: 47
Зарегистрирован: 24 июл 2014 17:03

27 фев 2015 16:56

Фотографии исчезают после загрузки новых фото и описаний на сайт.
Например, если загружаешь контент на новые духовые шкафы Bosch, то скорей всего несколько более ранних загруженных духовых шкафов Bosch потеряют свою фотографию в карточке товара.

Если новых загружаемых товаров несколько брендов, то соответственно в зону риска попадут эти бренды. Бывает, что после загрузки категории фото все целые.

Не знаю с чем это связано, алгоритм не могу уследить, может какие-то настройки в программе или возможно что если заходишь в товар в СС, и не вставляешь в него контент, то это влияет на удаление фото соответствующего бренда более раннего загруженного на сайте товара при выгрузке нового. Сейчас приходится просматривать все страницы с товарами и догружать штучно фото. Места на сервере много если что. Описание на товары остается.
Скорей всего какой-то системный алгоритм в СС, который надо доработать.

Это не критичная проблема конечно, но если знаете как или ранее было такое, устраните пожалуйста.

(сегодня бренд Teka не добавлялся, вся Teka добавлялась давно уже, а фото на один товар удалилось)
Вложения
Screenshot_3.png
Screenshot_3.png (81.03 КБ) 3294 просмотра
Аватара пользователя
fagorbrandt
Сообщения: 47
Зарегистрирован: 24 июл 2014 17:03

28 фев 2015 19:37

Вот как раз только что, два новых описания добавил, фото со старого исчезла. Выгружал пока только описание-фото, не фильтрацию товара.
Старый товар в программе не открывал и не трогал, проверял только наличие возможности парсинга новых позиций.
Вложения
Screenshot_1.png
Screenshot_1.png (261.05 КБ) 3259 просмотров
Аватара пользователя
support
Сообщения: 10549
Зарегистрирован: 09 ноя 2008 21:37

02 мар 2015 14:14

как вариант нужно проверить как называются имена файлов с фото, может они перезатираются
нужно смотреть реально нет файла с фото или нет информации в БД сайта о фото для товара.
C уважением, поддержка ElbuzGroup.
Документация E-Trade Jumper
Аватара пользователя
fagorbrandt
Сообщения: 47
Зарегистрирован: 24 июл 2014 17:03

01 апр 2015 15:17

Выгружал вытяжки, описание которых были добавлены в СС за последние дни, поставил за последние 20 дней.
Поисчезали фото со всех остальных вытяжек тех брендов, которые добавлял сейчас. Не знаю что на что там заменяется, но приходится перезаливать весь бренд. Странно, что нет такой проблемы ни у кого, потому что не было еще такого чтобы все гладко залилось на сайт.
Вложения
Screenshot_1.png
Screenshot_1.png (43.62 КБ) 3229 просмотров
Аватара пользователя
support
Сообщения: 10549
Зарегистрирован: 09 ноя 2008 21:37

02 апр 2015 13:21

Быть может вы удаляете файлы фото по ftp или создаете фото для товаров на сайте?
C уважением, поддержка ElbuzGroup.
Документация E-Trade Jumper
Аватара пользователя
fagorbrandt
Сообщения: 47
Зарегистрирован: 24 июл 2014 17:03

02 апр 2015 13:53

Выгружаю через обычный туннель, отдельные операции никакие не делаю. Видимо что-то некорректно работает в функции "выгружать за __ дней" .
Аватара пользователя
support
Сообщения: 10549
Зарегистрирован: 09 ноя 2008 21:37

02 апр 2015 14:09

Даже если Ваше предположение верно, то фотографии находящиеся уже на сервере ftp и на сайте исчезать из за этого не могут.
Данная выгрузка за _дней работает верно, проверили.
C уважением, поддержка ElbuzGroup.
Документация E-Trade Jumper
lizache
Сообщения: 189
Зарегистрирован: 06 июн 2013 16:45

02 июн 2015 10:59

Почти такая же проблема: при выгрузке новых описаний с фильтром по дате стирается часть информации о товарах выгруженных ранее. Причем нескольких конкретных товаров. Стирается путь к фотографии и часть описания. Приходится потом повторно выгружать описания к этим товарам.
Ответить

Вернуться в «Техническая поддержка программы E-Trade Content Creator»