Модули для E-Trade Shop

Пожелания пользователей по усовершенствованию движка интернет магазина E-Trade Shop
Ответить
malkush
Сообщения: 5
Зарегистрирован: 19 окт 2015 22:31
Откуда: Украина

19 окт 2015 22:40

В E-Trade Shop не хватает модуля Експорта и Импорта а также Seo generaor и с этой целью попытался поставить эти модули самостоятельно.
Но к большому сожалению не чего не получилось.
Предлагаю здесь выкладывать модули которые без проблем становятся на E-Trade Shop.
Аватара пользователя
e-special
Сообщения: 10538
Зарегистрирован: 09 ноя 2008 21:37
Версия E-Trade PriceList Importer: 2.2.100

20 окт 2015 09:32

Все модули от OpenCart 1.5.6 ставятся без проблем на E-Trade Shop.
malkush
Сообщения: 5
Зарегистрирован: 19 окт 2015 22:31
Откуда: Украина

23 окт 2015 21:11

Вот например симпатичный (бесплатный) модуль
https://opencartforum.com/files/file/74 ... jax-vqmod/
Есть и для Версии 1.5.6 но он Почему-то не ставится
Я как и было по инструкции выложил файл в папку /vqmod/xml потом почистил полный кэш Но к сожалению не чего на получилось.
Что я не так сделал?
Аватара пользователя
TechAdmin
Администратор
Сообщения: 2675
Зарегистрирован: 27 авг 2008 14:30

24 окт 2015 13:08

Модули которые используют vqmod в большинстве случаев рассчитаны на стандартную тему дизайна OpenCart, при этом в E-Trade Shop используется свой дизайн шаблон, поэтому данные модули могут не работать, потому как не находят нужных html тегов в дизайн шаблоне.
С уважением, техническая поддержка ElbuzGroup.
Ответить